标签: 

如果你还在亏损,建议反复操作均线粘合不败战法(附公式源码),大胆买进,牛股爆发起涨点!


交易的全部秘诀就是:始终形往往会导致不同的结果,目前结构性分化的特征非常突出,一定要紧跟大资金的节奏,抓市场的主流热点品种参与。那些中长期均线保持上行,呈多头排列,形态完好的品种是首选。

根据上面条件编写的选股公式,为了美观,做成下图:


均线粘合的指标公式汇集:

1、均线粘合很少有百分百相等的情况,可以取1%振幅内粘合,并且一般是3条均线。源码如下:

X1:=ABS(MA(C,10)/MA(C,20)-1)0.01;

X2:=ABS(MA(C,5)/MA(C,10)-1)0.01;

X3:=ABS(MA(C,5)/MA(C,20)-1)0.01;

MA(C,5)REF(MA(C,5),1) AND X1 AND X2 AND X3;

2、均线粘合:

tj1:=max(max(max(ma(c,5),ma(c,10)),ma(c,20)),ma(c,30));

tj2:=min(min(min(ma(c,5),ma(c,10)),ma(c,20)),ma(c,30));

tj1/tj21.01;

3、5,10,20日三线粘合:

X1:=ABS(MA(C,10)/MA(C,30)-1)0.01;{取1%振幅内粘合}

X2:=ABS(MA(C,5)/MA(C,10)-1)0.01;

X3:=ABS(MA(C,5)/MA(C,30)-1)0.01;

AA:=MA(C,5)REF(MA(C,5),1);BB:=MA(C,10)REF(MA(C,10),1);CC:=MA(C,5)MA(C,10);{均线勾头向上}

CDJZ:=ABS(MA(C,30)-MA(C,120))/MA(C,120)0.4;{长短均线距离绝对值越小越好}

MA(C,5)REF(MA(C,5),1) AND X1 AND X2 AND X3

AND CDJZ AND AA AND BB AND CC;

四、均线粘合实战案例:

无论粘合或交叉,只要向上发散,就是好兆头。但在现实中,我发现均线粘合向上发散的威力更大。

1、最简单的方法是到每天的涨停板里面去找。发现属于是均线粘合后向上发散的个股就及时按照以下的分析买入,这样比较简单省时,及时发现即使当天不能买入第二天也可以大胆买入。


2、平时多观察搜集均线粘合的个股追踪发散时选择。在平时观察个股时要注意对那些涨高的股票出现回调整的,对其均线逐渐靠近重合的,将其搜集到自选取股里面,并随时观察它们的动向,一旦发现均线粘合后向上发散就及时按照以下的分析买入。


均线粘合向上发散选股的要点是:

1、均线粘合向上发散总是好事,但较长期的均线也参与到粘合中来,更是好事。

2、在股价处于相对低位时粘合的爆发力比处于相对中位的爆发力更强。

3、在股市中真正的均线粘合向上发散是不多见的,但类似的均线粘合向上发散也是个很好的,要抓zhu机会。

4、均线粘合向上发散的定义是:自上向下依次是5、10、20、30、60日线或是更多的均线,即短期均线在上,时间长的均线在下,这是最好的。有时有非标准的均线粘合向上发散,比如以60日线为依托,上方5日线可能在10日线之下,但都是向上发散的。


您可能还会对下面的文章感兴趣:

    cache
    Processed in 0.002611 Second.