标签: 

通达信三色球主图及选股指标公式

  1. MA1:MA(CLOSE,5);

  2. MA2:MA(CLOSE,10);

  3. MA3:MA(CLOSE,20);

  4. MA4:MA(CLOSE,60);

  5. MA5:MA(CLOSE,120);

  6. STICKLINE((C-REF(C,1))/REF(C,1)*100>9.5,C,O,1.5,0),COLOR00FFFF;

  7. AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;

  8. TRK:=EMA(EMA(CLOSE,13),13);

  9. MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;

  10. VX1:=(C-DYNAINFO(11))/DYNAINFO(11)REF(MTQ,1) AND MTQ<-0.2;

  11. VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;

  12. VX5:=FILTER(VX1 AND VX3 AND VX4,13);

  13. VX6:=FILTER(VX2 AND VX3 AND VX4,13);

  14. XG:VX5 AND VX6,COLORRED,NODRAW;

  15. DRAWICON(XG,L*0.985,1);

  16. DRAWICON(XG,L*0.99,18);

  17. {http://jue-ce.com}

复制代码

您可能还会对下面的文章感兴趣:

    cache
    Processed in 0.001603 Second.