标签: 

通达信金钻石选股指标公式

  1. @:=(((((((((((((59 - 59) + 66) - 44) + 20) + 2) + (24 * 100000000)) + 5) - 5) + 1700000) + 1580) + 3) - 3) - 44);

  2. ∮:=((((6 * 100000000) + 23578500) + 92) + 3);

  3. ADD:=((((23 + 21) - 44) + 1000) + 171);

  4. DES:=(((122 - 33) + 30) + 3);

  5. VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  6. VAR2:=(REF(LOW,1));

  7. VAR3:=(((SMA(ABS((LOW - VAR2)),3,1) / SMA(MAX((LOW - VAR2),0),3,1)) * 100));

  8. VAR4:=(EMA(IF((CLOSE * 1.3),(VAR3 * 10),(VAR3 / 10)),3));

  9. VAR5:=(LLV(LOW,30));

  10. VAR6:=(HHV(VAR4,30));

  11. VAR7:=(IF(MA(CLOSE,58),1,0));

  12. VAR8:=(((EMA(IF((LOW 100),100,VAR8));

  13. A1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  14. A2:=SMA(A1,3.1,1);

  15. A3:=SMA(A2,3.1,1);

  16. 高位:=110,COLOR007700,LINETHICK2;

  17. 底部:=0,COLORRED;

  18. 强弱:=50,DOTLINE,COLORLIGRAY;

  19. 出击:=3*A2-2*A3,COLORYELLOW,LINETHICK2;

  20. 阻力:=3*A3-2*A2,COLORFF8800,LINETHICK1;

  21. DRAWICON(CROSS(出击,5),5,26);

  22. 吸筹:=(VAR9 > -(150));

  23. 底部吸筹指标:=((((CLOSE - MA(CLOSE,20)) / MA(CLOSE,20)) * 100));

  24. IF((((底部吸筹指标 < 0) && ( @)) && (∮ )),(底部吸筹指标 * 4),0),COLORGREEN;

  25. 抄底:=IF(CROSS(底部吸筹指标,-(24)),1,0);

  26. 先知:=((((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100));

复制代码

您可能还会对下面的文章感兴趣:

    cache
    Processed in 0.001689 Second.